天河PCCAD安装时错误:AutoCAD安装错误,请立即重新安装。

解决方案:

如出现这些错误消息,则表明.NET Framework已被毁坏。许多AutoCAD®功能都需要.NET Framework这一操作系统组件,包括属性选项板(Properties Palette)、图层特性管理器(Layer Manager)、Ribbon、菜单浏览器(Menu Browser)、工具提示(Tooltip)及其它功能。

要解决该问题,请执行以下操作:

在“开始”菜单(Windows)中,点击“设置” > “控制面板”。

在“控制面板”中,双击“添加/删除程序”(Windows 2000/XP)或“程序和功能”(Windows Vista)。

卸载所有版本的.NET Framework。

只重新安装您的软件版本所需的.NET Framework版本。请参阅以下AutoCAD要求列表。对于垂直产品,请参阅关于所需.NET Framework版本的产品安装信息。

AutoCAD 2005/AutoCAD LT 2005要求有.NET Framework 1.1

AutoCAD 2006/AutoCAD LT 2006要求有.NET Framework 1.1 SP 1

AutoCAD 2007/AutoCAD LT 2007要求有.NET Framework 2.0

AutoCAD 2008/AutoCAD LT 2008要求有.NET Framework 2.0

AutoCAD 2009/AutoCAD LT 2009要求有.NET Framework 3.0

AutoCAD 2010/AutoCAD LT 2010要求有.NET Framework 3.5

AutoCAD 2011/AutoCAD LT 2011要求有.NET Framework 4.0

AutoCAD 2012/AutoCAD LT 2012要求有.NET Framework 4.0

相关文章

咨询电话

技术电话

15811246811

企微客服
企微客服
返回顶部